Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2010

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: can't get Mathematica 5.2 to evaluate anything

  • To: mathgroup at smc.vnet.net
  • Subject: [mg113679] Re: can't get Mathematica 5.2 to evaluate anything
  • From: John Nagelson <johnnagelson at yahoo.co.uk>
  • Date: Sun, 7 Nov 2010 05:12:20 -0500 (EST)
  • References: <iaonm4$jlh$1@smc.vnet.net> <iatt0u$efh$1@smc.vnet.net>

On Nov 4, 9:05 am, psycho_dad <s.nesse... at gmail.com> wrote:
> On Nov 2, 11:03 am, JohnNagelson<johnnagel... at yahoo.co.uk> wrote:
>
> > Hi, I'm using Mathematica 5.2 on Win XP Pro SP2. The program opens
> > fine but when I enter e.g. "2+2" into an input cell and press Shift
> > +Enter, all I get is "Running...Untitled-1*" in the bar at the top of
> > the window. Evaluation gets caught in a loop.
>
> > Choosing Kernel|Abort Evaluation has no effect, so I have to go Kernel|
> > Quit Kernel|Local, which works.
>
> > I'd be grateful for any help!
> > Thanks!
> > John
>
> Try uninstalling/reinstalling and also check the firewall if it causes
> any problems (if some of the firewall settings are too aggressive,
> then it might block the communication between the kernel and the front
> end as mathematica uses tcp/ip (an internet protocol) for
> communication)

Hi and thanks for this. I have uninstalled and reinstalled several
times, but always get the same problem. Could you or someone please
help with what firewall settings I might need to change? I'm using PC
Tools Firewall Plus 6.0.0.88. Thanks!

John


  • Prev by Date: Re: Fonts, Formats, and examples as learning tools
  • Next by Date: Re: Programmatically creating functions of many
  • Previous by thread: Re: can't get Mathematica 5.2 to evaluate anything
  • Next by thread: Re: can't get Mathematica 5.2 to evaluate anything