Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: All previous notebooks open at startup

  • To: mathgroup at smc.vnet.net
  • Subject: [mg123005] Re: All previous notebooks open at startup
  • From: Bob Hanlon <hanlonr357 at gmail.com>
  • Date: Sun, 20 Nov 2011 05:36:29 -0500 (EST)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • References: <201111191144.GAA18789@smc.vnet.net>

In Mac OS X Lion, launch System Preferences and click on the =93General=94 icon

At the bottom of the =93Number of recent items=94 list, uncheck the
checkbox next to =93Restore windows when quitting and re-opening apps=94


Bob Hanlon

On Sat, Nov 19, 2011 at 6:44 AM, W Craig Carter <ccarter at mit.edu> wrote:
> Hello,
> I recent upgrade to 8.04 and to MacOs 10.7.
>
> When I start mathematica now, *every* screen from my previous session
> opens.  I looked at the options inspector, and Preferences and couldn't
> find anything to stop this behavior. Does anyone know.
>
> The problem is that some dynamic content in a previous notebook is
> causing the continual "Reformatting Notebook and spinning ball of
> Sisyphus"
>
> Craig
>
>
> W Craig Carter
> Professor of Materials Science, MIT
>



  • Prev by Date: Re: problem in minimization of a matrix
  • Next by Date: Re: All previous notebooks open at startup
  • Previous by thread: All previous notebooks open at startup
  • Next by thread: Re: All previous notebooks open at startup