Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2011

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: JLink connection at Mathematica 8 start on OS X 10.6

  • To: mathgroup at smc.vnet.net
  • Subject: [mg121290] Re: JLink connection at Mathematica 8 start on OS X 10.6
  • From: Themis Matsoukas <tmatsoukas at me.com>
  • Date: Wed, 7 Sep 2011 05:41:51 -0400 (EDT)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com

> Frequently, but not always, when opening Mathematica
> 8.0.1 under Mac OS 
> X 10.6.8, I get an error message that a JLink
> connection cannot be 
> established.

I have a similar but somewhat different experience: The message I get is 

Do you want the application JLink.app to accept incoming network connections?

and when I click ok it goes away. As in your case, I see it some times but not always (today I got this message upon first launch of mathematica after system power up -- not sure if it happens that way every time)  and only on my office computer. It sounds to me like some firewall setting but I really don't know. On my home laptop, connected to my wireless network, I don't recall having seen this message. 

I am under Mac OS 10.7.1
{"8.0 for Mac OS X x86 (64-bit) (February 24, 2011)", 1, "L2976-7825"}

Themis




  • Prev by Date: Re: two coupled differential equations
  • Next by Date: Re: CDF files now on Gyre&Gimble (math blog)
  • Previous by thread: JLink connection at Mathematica 8 start on OS X 10.6
  • Next by thread: Print bug with -script? (quotes display)