Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2012

[Date Index] [Thread Index] [Author Index]

Search the Archive

Java error in Mathematica 9

  • To: mathgroup at smc.vnet.net
  • Subject: [mg129230] Java error in Mathematica 9
  • From: bertholdhamburger at gmail.com
  • Date: Sun, 23 Dec 2012 07:09:55 -0500 (EST)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • Delivered-to: l-mathgroup@wolfram.com
  • Delivered-to: mathgroup-newout@smc.vnet.net
  • Delivered-to: mathgroup-newsend@smc.vnet.net

Hi,

I have a problem in Mathematica 9. Every freeform and/or wolfram alpha request is triggering the following errors:

LinkObject::linkn: Argument LinkObject["C:\Program Files\Wolfram Research\Mathematica\9.0\SystemFiles\Java\Windows-x86-64\bin\javaw" -classpath "C:\Program Files\Wolfr\[Ellipsis] assLoader com.wolfram.jlink.Install -init "C:\Users\..\AppData\Local\Temp\..",97,5] in LinkReadyQ[LinkObject["C:\Program Files\Wolfram Research\Mathematica\9.0\SystemFiles\Java\Windows-x86-64\bin\javaw" -classpath "C:\Program Files\[Ellipsis] der com.wolfram.jlink.Install -init "C:\Users\..\AppData\Local\Temp\..",97,5]] has an invalid LinkObject number; the link may be closed. >>


 InstallJava::fail: A link to the Java runtime could not be established.

Anybody knows what could cause this?

Regards

Berthold Hamburger



  • Prev by Date: Terrible unit trouble in Mathematic 9
  • Next by Date: Re: SystemModeler Users?
  • Previous by thread: Re: Mesh Problem with mathematica 8
  • Next by thread: Re: Java error in Mathematica 9