Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2012

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Front end won't start on win7 64

  • To: mathgroup at smc.vnet.net
  • Subject: [mg124810] Re: Front end won't start on win7 64
  • From: Jim <jamescsquire at gmail.com>
  • Date: Wed, 8 Feb 2012 05:27:20 -0500 (EST)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • References: <jgqpdj$msv$1@smc.vnet.net>

On Feb 7, 4:03 am, Shizu <slivo.v... at msa.hinet.net> wrote:
> On my Win7 64/8G RAM, CDF Player never works. on any browser -- IE, Firefox, Safari, etc.  The front-end works fine.  I have no idea about the CDF, coz I always use the front end.  You may try to reinstall the OS. It seems to me that you installed something that damaged your OS.

Thanks Shizu; I'm sure you're right that there's some conflict b/n
some software and the Mathematica front end.  It's not a general
problem since other graphic programs (like Solidworks and Photoshop)
work fine.  The problem with wiping and reinstalling is that I'll end
up with the same problem if its a software conflict.  A few years ago
I had a bizarre conflict between SolidWorks and another system; they both use
LM license manager, and both fought over it; eventually the maker of
the license manager came out with a patch that fixed things.  I
suspect the same type of thing is happening here...just can't figure
out where.

If anyone else runs into this, I have a workaround: double-clicking
a .cdf opens up the front end to the full version of Mathematica (not
the player) for me, even though the front end won't run directly.  Go
figure.



  • Prev by Date: Re: Getting stuck with finding an elegant solution without global variables
  • Next by Date: Re: Mathematica 8 - kernel hangs
  • Previous by thread: Re: Front end won't start on win7 64
  • Next by thread: Formatting Input cell comments