MathGroup Archive 2012

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: html posts

  • To: mathgroup at
  • Subject: [mg125537] Re: html posts
  • From: Bill Rowe <readnews at>
  • Date: Sun, 18 Mar 2012 02:41:06 -0500 (EST)
  • Delivered-to:

On 3/17/12 at 2:49 AM, Alexei.Boulbitch at (Alexei Boulbitch)

>1.  When I enter the Mathematica code into my mail, I use the
>Mathematica menu item Menu/Edit/Copy As/Plain text. This should give
>a plain ascii, as much as I understand. It indeed looks as ascii
>when I look at it in my MS Outlook mailer.

That is only enough to ensure ASCII is given to Outlook. It is
not sufficient to ensure Outlook sends plain ASCII.

>2.       When I have resent the mail in question to myself, I could
>only see the text looking as a plain ascii text and nothing else in
>the MS Outlook.

The test above won't discover a problem since Outlook knows how
to properly display what it sends out.

You will need to set up your preferences in Outlook. There
should be a preference to send email as text or ASCII in Outlook
which will need to be enabled. It has been awhile since I've
used Outlook and do not recall exactly where this preference can
be set.

  • Prev by Date: Re: Textures with AlphaChannel not working on OS X
  • Next by Date: Re: Creating List
  • Previous by thread: html posts
  • Next by thread: Mathematica results different on different computers !