Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2014

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: RowBox disappearing Lines

  • To: mathgroup at smc.vnet.net
  • Subject: [mg132333] Re: RowBox disappearing Lines
  • From: arash.asadi83 at gmail.com
  • Date: Tue, 11 Feb 2014 02:58:02 -0500 (EST)
  • Delivered-to: l-mathgroup@mail-archive0.wolfram.com
  • Delivered-to: l-mathgroup@wolfram.com
  • Delivered-to: mathgroup-outx@smc.vnet.net
  • Delivered-to: mathgroup-newsendx@smc.vnet.net
  • References: <kef6of$k8a$1@smc.vnet.net>

A temporary solution can be found here:
https://groups.google.com/forum/#!topic/comp.soft-sys.math.mathematica/UQN1S_17Nq8

On Friday, February 1, 2013 2:45:51 AM UTC+1, E.F. wrote:
> Hi,
> 
> 
> 
> the RowBox problem appeared after changing to Mathematica 9.0.
> 
> Some times when merging cells (with Ctrl Shift M), some lines of code
> 
> disappear and a small Box pops up. When clicking on the Box the
> 
> following message shows:
> 
> "A RowBox with an invalid argument was encountered. The first argument
> 
> to RowBox must be a list".
> 
> 
> 
> The disappearing lines are the real problem.
> 
> This happens on and off, I can't see a reason for it.
> 
> 
> 
> If somebody has already solved that nuisance please let me know.
> 
> Thanks E.F.



  • Prev by Date: Re: hold question
  • Next by Date: Re: hold question
  • Previous by thread: Re: hold question
  • Next by thread: Plot Label and Angle