MathGroup Archive 1992

[Date Index] [Thread Index] [Author Index]

Search the Archive

Serious Mathematica Problem

  • To: mathgroup at
  • Subject: Serious Mathematica Problem
  • From: Robert Singleton <bobs at>
  • Date: Tue, 13 Oct 92 13:28:33 PDT


Can any one give me some suggestions:

I have a very serious and very peculiar Mathematica problem. One  
minute mathematica was working, and the next it wasn't! I was doing
a numerical calculation and it seemed to be taking too long. Soon
mathematica had taken up my remaining 10-20MB of space. I quit the
session; logged out; rebooted to clear the space; and when I logged
back in all the icons were missing (I had to replace them by hand).  
Now when I try to evaluate a cell in a note book nothing happens -  
the cell brace activates like it's doing the calculation, but it  
never finishes. I can open notebooks and run animation, but I can't  
evaluate ANYTHING. The notebook that I was editing at the time,  
however, won't even open. I can't make new notebooks because  
mathematica won't start up there either. I tried something very
drastic. I logged in as root, and installed mathematica again from
scratch. Still no improvement!! I also tried running mathematica
from a shell window. Here is what I got:

thnext:% math
Mathematica 2.0 for NeXT
Copyright 1988-91 Wolfram Research, Inc.
/usr/local/bin/math: 287 Memory fault

What is a Memory fault?!? Does anyone have ANY clue what could be  
wrong?!????!? Thanks very much for any suggestions.

Bob Singleton
bobs at

  • Prev by Date: MMA 2.1 on HP9000 and HP 700/X X-terminals
  • Next by Date: Re quaternions, second plea for help
  • Previous by thread: Re: MMA 2.1 on HP9000 and HP 700/X X-terminals
  • Next by thread: Re quaternions, second plea for help