Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1998

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Blue screen of death after installing NT4SP4

  • To: mathgroup at
  • Subject: [mg14940] Re: Blue screen of death after installing NT4SP4
  • From: paulh (P.J. Hinton)
  • Date: Fri, 27 Nov 1998 03:49:37 -0500
  • Organization: Wolfram Research, Inc.
  • References: <73i15n$>
  • Sender: owner-wri-mathgroup at

In article <73i15n$pp2 at>, "Sam Yeung"
<yeungsus at> writes:

|> I'm running Mathematica 3 under WindowsNT4. It was working like a
dream |> before I installed NT Service Pack 4, and now it blue screens
every |> time I start Mathematica.
|> Has anyone else experienced this, or know if a fix?

This service pack hasn't been out much more than a month, I believe, so
it is not surprising that this may have been the first we have heard of
such anomalous behavior.

The blue screen of death is admittedly a damning problem, but its causes
are by no means unique.  It would probably be better if you were to
transcribe the exact wording of the message displayed on the blue
screen and send it to Wolfram Research Technical Support  in the UK
<support at>.  You will probably want to give  some sort of
description of when the screen actually occurs (like  what text was
being displayed at the base of the Mathematica startup  splash

P.J. Hinton	
Mathematica Programming Group		paulh at Wolfram Research,
Inc. Disclaimer: Opinions expressed
herein are those of the author alone.

  • Prev by Date: Manipulating the Front End from the Kernel (moving Graphics)
  • Next by Date: question.......
  • Previous by thread: RE: Blue screen of death after installing NT4SP4
  • Next by thread: Problem With AxesOrigin