Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2001
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Again: Linux font problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg32043] Re: Again: Linux font problem
  • From: Harald von der Osten-Woldenburg <hvdosten at lb.netic.de>
  • Date: Thu, 20 Dec 2001 03:42:06 -0500 (EST)
  • Organization: LF.net GmbH, Stuttgart, Germany
  • References: <9vpnhc$ca7$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Thank you very much for your help.

It was possible to overcome the "Actions not found" error, but the
font-problem still exist as soon as I open notebooks (they are not readable).


> > xlsfonts | wc -l responds with "9205" and I have corrected the second
> > line in the file Specific.tr
>
> To what value did you change the setting?

I was so keen and changed the value from 2000 to 9205


> > I get the Startup Warning:
> > "The front end could not locate a CharacterEncoding file for the
> > requested encoding (ISO10646-1)"
>
> Rerun the xlsfonts command and redirect the output to a file:
>
>         xlsfonts > /tmp/outfile.txt
>
> Pop open this file in your favorite text editor and check to see if there
> are fonts with registry and encoding fields set to ISO10646 and 1
> respectively.

yes, there are a lot of iso10646 fonts included, for example:

-adobe-courier-bold-o-normal--0-0-100-100-m-0-iso10646-1
-adobe-courier-bold-o-normal--0-0-75-75-m-0-iso10646-1
-adobe-courier-bold-o-normal--10-100-75-75-m-60-iso10646-1
-adobe-courier-bold-o-normal--10-100-75-75-m-60-iso10646-1
and so on...


So I don't understand the error message "...could not locate..."

Thank you again for your help.

Harald






  • Prev by Date: Displaying Mathematica's Global rules
  • Next by Date: Re: ImplicitPlot3d
  • Previous by thread: Re: Again: Linux font problem
  • Next by thread: ImplicitPlot3d