Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2002
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problem with PDF generation from Mathematica

  • To: mathgroup at smc.vnet.net
  • Subject: [mg37331] Re: Problem with PDF generation from Mathematica
  • From: "ng" <georgakopoulos at mindspring.com>
  • Date: Wed, 23 Oct 2002 02:57:49 -0400 (EDT)
  • References: <ap08dg$c7s$1@smc.vnet.net>
  • Reply-to: "ng" <georgakopoulosNOSPAM at LETSSTOPGETTINGSPAMmindspring.com>
  • Sender: owner-wri-mathgroup at wolfram.com

Display[ ] is discontinued, I think. Try Export[ ].


"Madhusudan Singh" <spammers-go-here at yahoo.com> wrote in message
news:ap08dg$c7s$1 at smc.vnet.net...
> Hi
>         Sorry for so much cross posting, but perhaps the problem has to
with
> each / many of the NG's I am including /  might find a suitable respondent
on
> any of these.
>
>         I am using Mathematica to generate a PDF plot (using Display[]),
but
> when I look at the generated PDF file (to be subsequently included in a
tex do
> cument using pdflatex), I get font errors. Especially if I use greek
fonts, I ge
> t only dots in the generated pdf file.
>
>         My system is a RH Linux 7.3 system.
>
>         How do I fix this ?
>
> Thanks,
>
> MS.
>
>




  • Prev by Date: Re: Error handling with MathLink
  • Next by Date: Re: Raising Contour Plot Graphics to 3D
  • Previous by thread: Re: Problem with PDF generation from Mathematica
  • Next by thread: PatternMatching with Dt[]