Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2003
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2003

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Summation Problem w/ 5.0

  • To: mathgroup at smc.vnet.net
  • Subject: [mg43795] Re: Summation Problem w/ 5.0
  • From: "Kevin J. McCann" <kjm at KevinMcCann.com>
  • Date: Mon, 6 Oct 2003 02:07:48 -0400 (EDT)
  • References: <bllp1h$c11$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

A little code as an example would help.

Kevin

"Andrea" <andrea.knorr at engr.uconn.edu> wrote in message
news:bllp1h$c11$1 at smc.vnet.net...
> Has anyone else had this problem with the new version?  I have created
> multiple lists with multiple elements, and I am trying to sum all
> elements of all lists.  As output I don't get a single value; instead
> I get several numbers separated by a plus sign.  For example, instead
> of Mathematica giving "2" as output, I get "1+1".  I'm pretty sure my
> code is correct, because if I stop my sum at a given element, I get a
> single number, but if I continue beyond that element I get output as I
> have described above.
>
> (FYI, I'm using Mac OSX, version 10.2.6).
>
> Thanks in advance for any help.
> ~Andrea
>



  • Prev by Date: Re: How can I submit the reference to a publication that used Mathematica?
  • Next by Date: Re: poisson equation
  • Previous by thread: Re: Summation Problem w/ 5.0
  • Next by thread: Re: Summation Problem w/ 5.0