Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: problem with fonts in eps graphics in Mathematica 5.0.1

  • To: mathgroup at smc.vnet.net
  • Subject: [mg46266] Re: problem with fonts in eps graphics in Mathematica 5.0.1
  • From: AES/newspost <siegman at stanford.edu>
  • Date: Thu, 12 Feb 2004 22:46:42 -0500 (EST)
  • References: <c0ftfn$c91$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

In article <c0ftfn$c91$1 at smc.vnet.net>,
 Mark Fisher <mark at markfisher.net> wrote:

> My TeX software complains about fonts in Mathematica eps graphics generated 
> by 
> 5.0.1. (It displays and prints the graphics correctly.) When I opened 
> one of the graphics in Adobe Illustrator, some of the "characters" have 
> been replaced by symbols, etc. Clearly AI thinks there is something 
> "wrong" too. Can anyone explain what is going on?
> 
> --Mark.
> 

The "Find Fonts" menu command in Illustrator (or some name similar to 
that) can help you determine what fonts are in your EPS graphics (and 
change them easily, if you want to).


  • Prev by Date: Re: oo system for Mathematica
  • Next by Date: Re: How does one export a DXF file with PolygonsOnly set to true?
  • Previous by thread: problem with fonts in eps graphics in Mathematica 5.0.1
  • Next by thread: Re: problem with fonts in eps graphics in Mathematica 5.0.1