Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Strange installation problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg53386] Strange installation problem
  • From: "cfgauss" <cfgauss at u.washington.edu>
  • Date: Sun, 9 Jan 2005 23:03:36 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

I'm having a strange problem when I try to install Mathematica 5 on my
desktop.  Everything seems like it's working fine, but when the
installation finishes, the window goes away without asking for my
license information or anything, and when I look on my computer, it
hasn't been installed or anything...  I thought first that it might be
some weird problem with my virus scanner making it not work, because
I've had problems like that in the past, but turning off my anti virus
didn't help.  I thought it might be a problem with the CD, so I tried
installing it on my laptop, and everything installed fine, without any
problems at all.

I have no idea what's going on here.  My desktop and laptop both run XP
Pro, and my desktop has more ram and hard drive space than my laptop.
I don't get any error messages or anything, but after it says it's done
installing on my desktop, nothing is installed!  I've virus scanned and
spyware scanned my desktop with several scanners and nothing like that
has been found on my computer.

Does anyone have any idea of what might be causing this?  Are there any
programs known to interfere with mathematica like this?


  • Prev by Date: Re: easy question about random numbers
  • Next by Date: MultipleListPlot MakeSymbol Issue
  • Previous by thread: Re: Simplify[expr] bug?
  • Next by thread: Re: Strange installation problem