Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: FrameTicks bug (SUMMARY)

  • To: mathgroup at smc.vnet.net
  • Subject: [mg58654] Re: FrameTicks bug (SUMMARY)
  • From: AES <siegman at stanford.edu>
  • Date: Tue, 12 Jul 2005 05:21:37 -0400 (EDT)
  • Organization: Stanford University
  • References: <200507102051.QAA14639@smc.vnet.net> <data6j$mep$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

On 7/10/05, I wrote:

> > Well, I guess it's not actually a bug, but . . .
> > 
> > FrameTicks -> {Automatic, Automatic, None, None}
> > 
> > puts tick marks AND numerical labels on bottom and left edges.
> > 
> > FrameTicks -> {None, Automatic, Automatic, None}
> > 
> > puts tick marks and numerical labels on left edge, tick
> > marks and NO NUMERICAL LABELS on top edge.

And yehuda ben-shimol <bsyehuda at gmail.com> replied:

> use True instead of Automatic -- that is
> FrameTicks -> {None, True, True, None}]


1)  This in fact works just fine -- thanks!  (and I have to say,
      it's a lot simpler than several of the other workarounds 
      that were proposed . . . )

2)   And I guess this could be described at a minimum as  a 
      "documentation bug," since "True" is not listed as an 
      option in the online Help window for FrameTicks; only 
      "Automatic" is listed (Mac version 5.1).


  • Prev by Date: Re: //N bug, but WHY?
  • Next by Date: Re: //N bug, but WHY?
  • Previous by thread: Re: FrameTicks bug
  • Next by thread: Re: SeedRandom and $SessionID