Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: J/Link problem on Mac OS X

  • To: mathgroup at smc.vnet.net
  • Subject: [mg55284] Re: [mg55247] Re: [mg55204] J/Link problem on Mac OS X
  • From: Igor Antonio <igora at wolf-ram.com>
  • Date: Fri, 18 Mar 2005 05:34:05 -0500 (EST)
  • Organization: Wolfram Research, Inc.
  • References: <200503170830.DAA21820@smc.vnet.net>
  • Reply-to: igora at wolf-ram.com
  • Sender: owner-wri-mathgroup at wolfram.com

Mike Honeychurch wrote:
> I went to the WRI website and did a search and found a download page:
> 
> http://www.wolfram.com/solutions/mathlink/jlink/download.cgi
> 
>>From there I downloaded:
> 
> JLink_3.0.2_OSX.tgz
> 
> Installed it but the problem remains. I then checked the version and it is
> 3.0.1 despite the download page and the download file stating that it is
> 3.0.2!!!
> 
> So where do we find this mysterious 3.0.2?
> 
> Mike
> 

Mike,

Please delete the existing JLink folder in Mathematica 5.1.app\AddOns\ 
and then copy the JLink folder that you downloaded into the same directory.


-- 


Igor Antonio
Wolfram Research, Inc.
http://www.wolfram.com

To email me personally, remove the dash.


  • Prev by Date: Multiple > and < calculations [great than & less than]
  • Next by Date: Re: Add new option to Notebook[]
  • Previous by thread: Re: J/Link problem on Mac OS X
  • Next by thread: Re: Re: J/Link problem on Mac OS X