Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: J/Link problem on Mac OS X

  • To: mathgroup at
  • Subject: [mg55247] Re: [mg55204] J/Link problem on Mac OS X
  • From: Mike Honeychurch <M.Honeychurch at>
  • Date: Thu, 17 Mar 2005 03:30:26 -0500 (EST)
  • Sender: owner-wri-mathgroup at

I went to the WRI website and did a search and found a download page:

From there I downloaded:


Installed it but the problem remains. I then checked the version and it is
3.0.1 despite the download page and the download file stating that it is

So where do we find this mysterious 3.0.2?


On 17/3/05 3:59 AM, "Igor Antonio" <igora at> wrote:

> Mike wrote:
>> I've recently become aware that I cannot run J/link programs on my computer
>> when using version 5.1 (OS X 10.3.8). I had yet to delete version 5.0 and
>> that version seems to run all the examples in the J/Link help browser and
>> GUI kit fine. Version 5.1 stalls (error messages) at the InstallJava[]
>> stage.
>> Has anyone else experienced this?
>> Mike
> Mike,
> The 10.3.8 security update introduced a bug that prevents JLink from
> running.  This issue has been reported to Apple.
> Symptoms: When running:
> <<JLink`
> InstallJava[]
> InstallJava[] will hang.  Mathematica doesn't crash, you can simply
> abort evaluation of that cell.
> In the meantime, please contact support at and request JLink
> version 3.0.2, which contains a workaround to deal with the issue.  An
> FAQ for this issue will be online in the near future at
> --
> Igor Antonio
> Wolfram Research, Inc.
> To email me personally, remove the dash.

  • Prev by Date: Re: question: re-organising equations
  • Next by Date: Re: Re: Surface Normal
  • Previous by thread: Re: J/Link problem on Mac OS X
  • Next by thread: Re: Re: J/Link problem on Mac OS X