Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

eps exports with dashes in them (important - to me, anyway)

  • To: mathgroup at
  • Subject: [mg72959] eps exports with dashes in them (important - to me, anyway)
  • From: "Chris Chiasson" <chris at>
  • Date: Fri, 26 Jan 2007 07:22:38 -0500 (EST)

If I issue the this command,


, with a fresh kernel on Mathematica 5.2 in Windows. I get an output that looks like:

(use gsview and scroll down to see it)

This is ridiculous.

I have no idea why Mathematica is behaving this way. It did this once
before, in a more limited fashon. I made a thread about it here:

(this next url needs to be all on one line to load)

At the end of the thread, Bruce Miller essentially said, "There are
problems and we're working on them."

My Windows computer did not exhibit the problem for a long time
thereafter, but it started again a few days ago - and this time the
problem is much worse. I have tried a lot of different things to get
Mathematica to produce normal output, including completely
reinstalling my operating system and Mathematica from scratch.
However, this hasn't helped.

I don't have the problem on my Linux computer, but it has other
problems that prevent me from using it for production.

Any help you give is appreciated. Thank you.


  • Prev by Date: RE: Re: 2D interpolation
  • Next by Date: Re: How to find the index of a maximal element in a list?
  • Previous by thread: Re: [TS 1774]--Re:Wolfram Workbench: SVN & notebook diffs
  • Next by thread: Re: eps exports with dashes in them (important - to me, anyway)